Dear all...

By the end of January 2013, we are aiming to have every server running PHP v5.3.18+ and MySQLv5.1+

We have emailed every account holder on servers running old versions such as PHP v5.2 and/or MySQL 5.0 to let you all know about the upgrades, and to contact us if you need more time.

Its worth noting that the MySQL upgrade is a 1 time deal, with no downgrading afterwards, unlike PHP, so we will start each server with the PHP upgrades first and allow you all time to troubleshoot any bugs you might find before proceeding with the MySQL upgrade.

As we cannot unfortunately support all of your code and applications, it is your responsibility to maintain them and keep them up-to-date, so please do check with your application provider or web designer if you are not sure, as they will all have a "minimum specification" to use their applications.

Only contact us if you need more time. We simply cannot diagnose and/or check over all your websites.

We are issuing this notice again, as many customers needed more time to update their scripts back in June 2012, so we are now going ahead with it at the end of January 2013.

Thanks.



Friday, November 16, 2012







« Back