Can we please remind everybody of the critical importance regarding keeping your website software up-to-date!

All software you use is your responsibility, and it is your responsibility to protect our servers, so you absolutely MUST keep your software up-to-date with the very latest versions of your software.

Anybody found to be using old software that has not been updated will be asked to update it within 7 days. (If this is not enough time then please talk to us and work with us)

If you run outdated software, you are running the risk of having your website hacked, or us suspending it until such time you are able to update it.

We will NOT tolerate any further blacklistings of our servers!

If you have any questions then please by all means do let us know immediately.

A few questions we have already had in, regarding this:

Q. I'm using Microsoft expressionweb, does this affect me?

A. Yes, as expressionweb creates the code that runs your website, thus it needs to be kept updated, typically through your PC updates.



Monday, March 5, 2012







« Back