Dear All

Just to let you all know that with immediate affect from today, we will be upgrading all servers with work beginning today to upgrade:

  • PHP5.2.5 > PHP5.2.6
  • Apache 2.2.8 > Apache 2.2.9
  • MySQL 5.0.45 > MySQL 5.0.51
  • Eaccelerator to latest version
  • Cpanel to latest versions
  • pspell module included in all builds
  • zip module included in all builds.

This should not be regarded as a major upgrade and in testing this has broken nothing at all, in fact several things previously broken are now working fine in PHP5.2.6.

If you have any questions about this then please do telephone us on  our usual number 0845 257 1084



Monday, September 22, 2008







« Back