Dear All

In 2019, we will be gradually removing all versions of PHP v5.x from all servers on our network.

We will email every customer to let you all know what will happen and when, but you should all be aiming to get your websites up onto PHP v7.2 ASAP for those who have not done so.

If you would like any help/advice then please do let us know.



Friday, May 17, 2019





« Back