Dear all

Important WordPress Notification - Please read ALL of this if using WordPress.

Because of how awesome and popular WordPress is, we now need to insist that you MUST install and use the security plugin Wordfence. (With live traffic disabled)

If you are using WordPress anywhere in your hosting plans, you MUST install and configure the free version of Wordfence as a minimum requirement.

Wordfence is free for basic security functions, and is now going to be our minimum requirement to allow customers to use WordPress.

We will configure it for free if you would like us to, and takes a matter of seconds by simply importing our configuration key (Serial number) then updating the notifications email address back to your own.

To have us configure your Wordfence plugin, please do just drop us in a support ticket and we can either give you the serial number to import, or if you would prefer, we can do it via remote desktop, again at no cost to yourself.

Our WordPress management customers do NOT need to do anything at all as we already have Wordfence installed and upgraded your version to the premium version at no additional cost.

If you have any questions at all, please do drop us in a support ticket or telephone us.



Tuesday, February 14, 2017





« Back